1. General
  2. FAQ

Supported themes

We test our plugins regularly against the latest WordPress themes, and aim to support as many themes as possible. However, given the size and scope of the theme marketplace, it's not possible to guarantee compatibility with all themes.

We would recommend the following themes to use with our plugins:

Other supported themes

In addition, we have tested with a number of feature-rich themes which are popular with our customers. These themes tend to be more complex and as such can sometimes cause compatibility issues with certain plugins. We will provide support for the following themes, and do our best to provide integrations and fixes for them when they arise:

Unsupported themes

Our plugins are designed to work with the majority of themes, even if they are not listed above. If you discover a styling issue in one of our plugins, please report it via our Support Center. If we can fix it quickly, we will provide some CSS code for you to add to your website.

Unfortunately, it's not possible to provide more complex fixes for unsupported themes due to the size and scale of the theme marketplace. If we are unable to fix the problem, we will discuss the options available to you, including:

  • Using one of the recommended themes above.
  • Working with your developer to troubleshoot the problem. If you don't have a developer, we can recommend one for you.
  • Asking whether you would like to take advantage of our 30-day money back guarantee.

Related Articles

Still need help?
If searching the knowledge base hasn't answered your question, please contact support.